Honda CBR 500 Riders Forum banner

1 - 5 of 5 Posts

·
Administrator
Joined
·
226 Posts
Discussion Starter #1
Good news! you can now embedded youtube videos on the forum. Just use the icon in the youtube icon in the post box and let the forum do the rest.


To get your video to start at the begining insert 0 into the youtube pop up box. After that a youtube code will appear in your message box that looks like this (switch { for [ ) {YOUTUBE="0"} {/YOUTUBE} In the space between the tags enter the youtube video code. This is the last part of the url.
for example:
w w w. y outube.com/watch?v=KvkKX035484
You would use the part of the video url highlighted in red.


If you would like your video to start at a set time, when the pop up prompts you enter the time in which you would like it to start, then follow to embedding procedure above.

:beers Enjoy!

- dm, community support
 

·
Registered
Joined
·
779 Posts
This isn't working for me. I copied specified text and it tells me the text is too short. So i added "at least 3 characters" and the youtube embed text and nothing shows up.

link I was trying to work with

YouTubeUePtoxDhJSw?list=RDUePtoxDhJSw

I entered the red and like I said nothing happened.
 

·
Registered
Joined
·
200 Posts
This isn't working for me. I copied specified text and it tells me the text is too short. So i added "at least 3 characters" and the youtube embed text and nothing shows up.

link I was trying to work with

YouTubeUePtoxDhJSw?list=RDUePtoxDhJSw

I entered the red and like I said nothing happened.
Your link worked fine for me? Just like the instructions said:



1. Click the youtube button.
2. Enter a zero in the box.
3. In your message place the red youtube code in between the two youtube brackets.
4. Preview your post and it should appear.
 
1 - 5 of 5 Posts
Top