Honda CBR 500 Riders Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
Well today I attempted to ride into work n went to shift not even mile ftom my house and when i did engine died trans light came on . Im not sure if i shifted wrong or clutch just gave out when shifting but trans light on n rolled off side of road to take a look . Ive stalled before but would always start up after . This would not start then gave some gas n started , bogged like miss firing or something n soon as i tried to shift n get on road bike died n trans light on ?!? Stranded tried again n same thing so I pushed it home as I live in bad neighborhood n afraid bike would not be there if I left it . Will prob have towed to dealer . Any thoughts? Maybe clutch , gear , hopefully didnt damage engine or trans and engine . Dammit man what did I do or what happened? This is my 2013 cbr500r w aprox 15,000 miles
 

·
Registered
2017 Aprilia Tuono V4 1100 Factory
Joined
·
1,235 Posts
Well today I attempted to ride into work and went to shift not even mile from my house and when i did engine died trans light came on .
By "trans light" do you mean the 'N' (neutral) indicator on the dash?

Im not sure if i shifted wrong or clutch just gave out when shifting but trans light on and rolled off side of road to take a look . Ive stalled before but would always start up after . This would not start then gave some gas and started , bogged like miss firing or something and soon as i tried to shift and get on road bike died n trans light on ?!? Stranded tried again and same thing so I pushed it home as I live in bad neighborhood n afraid bike would not be there if I left it . Will prob have towed to dealer . Any thoughts? Maybe clutch , gear , hopefully didnt damage engine or trans and engine . Dammit man what did I do or what happened? This is my 2013 cbr500r w aprox 15,000 miles
If it dies every time you merely put it into gear you may have a bad side-stand switch. If the ECU thinks the side-stand is down and in gear it will kill the engine as a safety measure. You can unplug the side-stand connector to test this theory.
 

·
Registered
Joined
·
136 Posts
The 2013-2015 bikes do not have a "transmission" light other than the green "neutral" indicator. So don't worry about the gearbox/clutch.
There is the MIL indicator which is supposed to look like a car engine seen from the side. (takes some imagination)

An obvious question: was the bike running out of gas? (maybe the fuel level sensor is stuck so it looks like there is gas in the display)

Also if the bike has never had the battery replaced, that is a good place to start looking. Measure the battery voltage with the engine off. Should be greater than 12 volts, if fully charged more like 12.7 volts.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #4 ·
Ok so back home from work n talk to mechanic to think about issue. Its the yellow light i thought was trans light but maybe engine light as one of the reply’s mentioned. Its yellow outline between gear indicator light and engine oil light the red oil shaped one . I thought trans bc not oil light but I am prob wrong it seems. N like the mechanic said if it runs n starts fine but dies when u put in gear but not so. It does not want to start normally n stay running without giving throttle then when u try to put n gear n go it dies n engine “yellow” outline comes on. So more likely an engine problem or fueling/ spark problem. So went out to see if would start normally after sitting all day and no doesnt want to start . So i just shut off . So might just take to dealer let them hook up to computer n check codes. The honda dealership did do a full exhaust system w custom tune and power commander years ago but had ran great for over 10,000 miles roughly. N I did replace battery’s last year n had on tender this winter so charge prob ok . Now to just have friend w trailer n truck tow it to dealer for diagnostic I suppose, gas $ cheaper then a bike tow im sure bout 20-30 min away
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #6 ·
By "trans light" do you mean the 'N' (neutral) indicator on the dash?



If it dies every time you merely put it into gear you may have a bad side-stand switch. If the ECU thinks the side-stand is down and in gear it will kill the engine as a safety measure. You can unplug the side-stand connector to test this theory.
Might try that see my reply below it is engine issue prob but have had issue where need to put up kickstand to start but can put down once running in neutral or put down when running n kill engine like normal. So maybe so issue there but not sure cause of engine light n dying today ? Prob have dealer look at it
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #7 ·
Also smells like gas after trying to start , n maybe some gas around header / exhaust but its dirty n dark n im sore from work n pushing bike home about mile before work lol even small hills are tough in N
 

·
Registered
Joined
·
153 Posts
You really need to write in sentences we can read and understand.
To save you money - check the battery first before you tow it in.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #10 ·
You really need to write in sentences we can read and understand.
To save you money - check the battery first before you tow it in.
Sorry u dont like run on sentences, talk to text not great at punctuation. But u think mid shift bike dies its the battery even though its a new battery that was on tender ? Lol thanks man . Im due for 12,000 service n valve adjustment so they can do n fix at same time . Got new adjustable levers n k and n filter they can toss on while they are at it
 

·
Registered
Joined
·
153 Posts
So going to have someone else look / fix it.
A lot of questions if your not the repair person.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #13 ·
Gonna check fuses but do for service but would be nice if just a fuse n I could ride to honda
 
1 - 13 of 13 Posts
Top