Honda CBR 500 Riders Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
My 2017 CBR500R randomly suffer power loss, usally happens after a 2+ hours riding.
Sometimes it happens when take off from stop to 20 km/hrs and then loss power suddenly.( I was in 1-st gear)
I try to keep a constant throttle but the power cut-off and kick back-in, and my speed can't not goes higher than 30 km/hrs.
Sometime it happens when I travel at 60 to 80 km/hrs, and the throttle cut-off when the speed approach 80 km/hrs and kick-in repeatly. (been happened in 2/3/4/5/6 gear)
Does any one suffer the same issue? I don't want to sell my CBR500R but this issue makes me frastrated and unsafe.

I've been suffering this for a about a year and Honda can't find the root cause of this issue.
Because this issue occurs randomly and usallly happens after 2+hours riding.
They told me this issue can't not be reproduced while they were debuging, and there's no error code on my CBR500R.
They told me they checked everything but all good
 

·
Registered
2014 500R
Joined
·
414 Posts
My guess is the fuel filter is dirty/clogged; it is found inside (bottom) the fuel tank. It can only be confirmed by removing and inspect. As suggested by @ADIOS600, something may be floating in the fuel tank and occasionally clog the fuel filter. Note: Pay more attention to the revs when it happens.

Also, Overheating issue? is the radiator fan working when it gets hot? You should be able to hear/see it.
 

·
Registered
Joined
·
1 Posts
Same thing happens to me. After riding for more than 30 minutes my bike, when I accelerate the bike will jump back and forth. Or the bike will turn off. Even when I put it in neutral and try to rev it, it doesn’t work all the time. I have no error messages on the dash. Anyone know a fix to this ?
 
1 - 4 of 4 Posts
Top