Honda CBR 500 Riders Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi Guys

So the other day a brass/metal 25mm washer and 23mm circlip fell onto my garage floor from my CBR500R 2016, as I was moving the bike.

I have had all the fairing off, seat, side panels etc to try to find a bolt missing its washer and clip. So far cannot see anything and I have gone under the tank and inspected everywhere but no joy. The washer and clip are similar to the back of the bolt which attaches the rear brake pedal to the foot peg.

Anyone have any ideas where to look incase I have missed something. :rolleyes: has anyone has come across this when servicing or doing maintenance.

Photo attached and they clearly were attached together at some point as there is a shadow marking on the washer that match the clip.

72383


Any help would be really appreciated.

Thanks.
 

·
Registered
Joined
·
222 Posts
Looking at that picture you would think it's for a pivot of some sort. Bike certainly needs a good visual before riding. I would check controls like gears,brakes, foot pegs,side stand, etc. It's odd it fell out after dismantling, I certainly wouldn't be able to settle until I could answer the question. Maybe tank and fairing off time. I will look round my bike tommorow and see if I can find the same clip.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Looking at that picture you would think it's for a pivot of some sort. Bike certainly needs a good visual before riding. I would check controls like gears,brakes, foot pegs,side stand, etc. It's odd it fell out after dismantling, I certainly wouldn't be able to settle until I could answer the question. Maybe tank and fairing off time. I will look round my bike tommorow and see if I can find the same clip.
Thanks, yes have been scratching my head, spent a few hours going through the Honda parts pages on the internet but no joy, went to my local Honda Dealer and they checked the clip and said it was not a Honda part, they don't use those style clips. So not sure if it has been replaced by previous owner using generic clip. I cannot find any bolt missing or bolt missing the washer and clip end. Thanks if you have a look and see if you can find that size washer and clip ( or Honda clip). Going for a cautious ride in a few days to see if anything else falls off 😂😂.
 

·
Registered
Joined
·
146 Posts
I would certainly be uncomfortable riding the bike until I found where it came from, I went and had a good look at my daughters CBR500RR (its a 2015), I removed the tank and looked all over the bike, the ONLY place I could find an E-clip like that was where the rear brake pedal is attached to the back of the right hand side footpeg. There are no clips like that on the suspension, or mounting the airbox or engine. Really don't know what to suggest, if you do ride the bike, pay real attention to any strange noises or movement as it might give you an idea where the clip came from.

Gary
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
I would certainly be uncomfortable riding the bike until I found where it came from, I went and had a good look at my daughters CBR500RR (its a 2015), I removed the tank and looked all over the bike, the ONLY place I could find an E-clip like that was where the rear brake pedal is attached to the back of the right hand side footpeg. There are no clips like that on the suspension, or mounting the airbox or engine. Really don't know what to suggest, if you do ride the bike, pay real attention to any strange noises or movement as it might give you an idea where the clip came from.

Gary
Thanks. Yes have has a good look round The bike. Stripped faring off and torch inspection everywhere and the only thing I found was rear brake lever to foot peg pivot bolt clip also. Have been through the parts diagrams on the internet. Cannot find anything similar on bike. Mystery but will be a slow test ride to see if anything drops off 🥺
 

·
Registered
Joined
·
38 Posts
Hi Guys

So the other day a brass/metal 25mm washer and 23mm circlip fell onto my garage floor from my CBR500R 2016, as I was moving the bike.

I have had all the fairing off, seat, side panels etc to try to find a bolt missing its washer and clip. So far cannot see anything and I have gone under the tank and inspected everywhere but no joy. The washer and clip are similar to the back of the bolt which attaches the rear brake pedal to the foot peg.

Anyone have any ideas where to look incase I have missed something. :rolleyes: has anyone has come across this when servicing or doing maintenance.

Photo attached and they clearly were attached together at some point as there is a shadow marking on the washer that match the clip.

View attachment 72383

Any help would be really appreciated.

Thanks.
Just a speculation - could these bits be from something else other than your bike? Reason I ask is because they have signs of corrosion and your bike is only 4 years old... does your bike show similar signs of corrosion/ rust anywhere else? I live inland so not sure how rapid corrosion is if you are at the coast..
 

·
Registered
Joined
·
38 Posts
PS - can a moderator tell me if it is normal to get this message after replying to a post?
Not aware of ever having posted anything offensive before :unsure:

72419
 

·
Registered
Joined
·
222 Posts
Had a look and cannot find anything that uses that big clip. Another scenario might be it fell off the car or lawnmower and you picked it up on the tyre. Anyway safe riding, and I hope after a couple of rides it disappears from your sub conscious.👍
 

·
Registered
Joined
·
4 Posts
Discussion Starter #9
PS - can a moderator tell me if it is normal to get this message after replying to a post?
Not aware of ever having posted anything offensive before :unsure:

View attachment 72419
Thanks yep I thought it must be from something else as at a loss. Could be picked up or left behind when at local garage. If anything else falls I let everyone know 🤭
 

·
Registered
Joined
·
270 Posts
PS - can a moderator tell me if it is normal to get this message after replying to a post?
Not aware of ever having posted anything offensive before :unsure:

View attachment 72419
One of the Mods will see the message and do their deal. It's a computer program looking for ?? anything that falls into the designated perimeters. It's used to help the keep things from getting ugly, until one of the Mods logs back in and sees the flag. Nothing to worry about. If they see a problem, they'll let you know. If not, they may just approve it, and your post will show up. All's good. ;)
 

·
Super Moderator
Joined
·
718 Posts
PS - can a moderator tell me if it is normal to get this message after replying to a post?
Not aware of ever having posted anything offensive before :unsure:

View attachment 72419
Recently the forums are subject to a truckload of spam attempt and some of them slip through. There is an AI algorithm in the background what does prescreening of posts. This has flagged your post to be reviewed by a human moderator for some reason.
Sorry for the inconvenience,
Just approved it.
 
1 - 11 of 11 Posts
Top