Honda CBR 500 Riders Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
73 Posts
Hi Jona
Does the light go out when you start the engine? Also have you checked the oil level in the sight glass, when was the last oil & filter change?
We all maybe help some more if you give a little more info.
Also check the user manual as it could be a number of things causing the gearbox light to flash.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
I bought this motrorcycle before 2 months . Mill light glowing when engine runs. engine is running normally. When i bought battery was dead , i change to new one. It's really interesting i can't erese this code... someone tried mesure ac voltage to battery whan engine runs, mine shows 14-15 v AC.
 

·
Registered
Joined
·
146 Posts
I bought this motrorcycle before 2 months . Mill light glowing when engine runs. engine is running normally. When i bought battery was dead , i change to new one. It's really interesting i can't erese this code... someone tried mesure ac voltage to battery whan engine runs, mine shows 14-15 v AC.
Not sure if you have an Owner's Manual. I have a link below for Honda Motorsports. Plug in the year and model, and you can download a free PDF copy of your manual. It may not answer this question concerning the codes.. But there's lots of good info in there to help you get familiar with your bike. :nerd:
https://powersports.honda.com/downloads/owners-manuals
 

·
Registered
Joined
·
1,075 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #7
It's means (P0443 evaporative emission system purge Control valve circuit). It's was be changed ecu with programmed evaporative sistem. Būt mine bike does not have this sistem.
 
1 - 7 of 7 Posts
Top