Honda CBR500R Forum : CB500F and CB500X Forums - Reply to Topic
Thread: Hard start in neutral unless clutch in Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Honda CBR500R Forum : CB500F and CB500X Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-03-2019 03:10 PM
jdock ALL Japanese bikes since the beginning have been able to start with the bike in neutral, clutch out and on the stand.
By since the beginning I mean before fuel injection and ECU - back when it was carburetors and simple wiring and switches.

Your logic is flawed - sorry.

As explained above in two ways, the input to the ECU is not what is required to start the bike, but CAN light the neutral light.

Years ago I had a rear brake light switch that wouldn't light the brake light. I had to lube it up and everything worked fine.
Isn't electronics grand!!
04-02-2019 02:35 PM
bambams
Quote:
Originally Posted by Jeepmb View Post
The bike is NOT supposed to start with the kickstand down, clutch out, in neutral.

By my observations, the ecu's two feedback circuits (labeled SSTAND and NLSW on the wiring diagram) both look for a ground to be "enabled". To start, both circuits have to see ground. To run (or actually keep running), it only needs to see one of either.

I believe the "defect" is actually that these bikes would start on the sidestand, in neutral, clutch out, cause they were making false ground contact in the kickstand switch. As the switch "breaks in", or its position shifts internally through use, it makes contact differently.

Also, the bike WILL start in this scenerio (kick down, clutch out, in neutral) but take a long crank because so long as your pressing the starter switch it's looking for both grounds, but as soon as you let go, it only is looking for either one of the grounds. So if the engine's momentum keeps it moving after you let go of the button, AND the fuel mixture in the chamber is correct, IT WILL START. But when it starts this way it feels like it takes a long crank with intermittent success.

The neutral safety switch going bad itself after some wear is a whole separate failure that can cause a similar issue.

I can post the simplified diagram, and the logic table later when I get home, but I believe this is correct. Please check my math, but as someone who struggled with this for the last 8 months, I feel confident.
I don't think that makes sense. The owner's manual says that you should be able to start the engine with the kickstand down if the gearbox is in neutral.

Quote:
Originally Posted by TFM
Shift the transmission to Neutral (N indicator comes on). Alternatively, pull in the clutch lever to start your motorcycle with the transmission in gear so long as the side stand is raised.
Emphasis mine. In addition to that, I think the vast majority of 500 owners have been able to start the bike with the side-stand down in neutral without issues.

I think you'll have better luck figuring out what's wrong in your case if you operate on the assumption that it should start/run in neutral regardless of side-stand or clutch. It's quite a common thing to let the bike idle on the side-stand. Honda would not engineer a motorcycle that cannot do it without good reason, and there are no good reasons that I can think of...
04-02-2019 02:34 PM
JCarrithers Seems to be bike specific. My 13 F with 12k+ mikes starts right up with kickstand down and clutch out. Has never had any issues with starting this way.
04-02-2019 06:10 AM
Achiel Volckaert this would explain a lot, my bike only has 1.5k km on it, and it took a long crank with the clutch out, stand down. but clutch in starts immediately
03-29-2019 02:34 PM
Jeepmb So, looking at the bike's performance (2013 CB500X), peoples comments, and the wiring diagram, i have a theory:

The bike is NOT supposed to start with the kickstand down, clutch out, in neutral.

By my observations, the ecu's two feedback circuits (labeled SSTAND and NLSW on the wiring diagram) both look for a ground to be "enabled". To start, both circuits have to see ground. To run (or actually keep running), it only needs to see one of either.

I believe the "defect" is actually that these bikes would start on the sidestand, in neutral, clutch out, cause they were making false ground contact in the kickstand switch. As the switch "breaks in", or its position shifts internally through use, it makes contact differently.

Also, the bike WILL start in this scenerio (kick down, clutch out, in neutral) but take a long crank because so long as your pressing the starter switch it's looking for both grounds, but as soon as you let go, it only is looking for either one of the grounds. So if the engine's momentum keeps it moving after you let go of the button, AND the fuel mixture in the chamber is correct, IT WILL START. But when it starts this way it feels like it takes a long crank with intermittent success.

The neutral safety switch going bad itself after some wear is a whole separate failure that can cause a similar issue.

I can post the simplified diagram, and the logic table later when I get home, but I believe this is correct. Please check my math, but as someone who struggled with this for the last 8 months, I feel confident.
11-12-2018 04:02 AM
Murat Kozal
Quote:
Originally Posted by Oyabun View Post
Murat Bey,

The explanation might be a bit more nerdy electronics than you'd ask for 😉 The ECU does not measure resistance or conductance, but voltage levels. Above a certain threshold it is considered True or High, below another it is Low or False signal.
The voltage is usually generated by either a pull up (to +5V) or pull down ( to signal ground) resistor in case of switches, and usually by a voltage divider in case of sensors having a variable resistance.
I don't know the exact circuit of the 500ECU, but it might easily happen that the Neutral light is a direct electrical result of a comparator circuit before the microcontroller - thus it lights up while the ECU still cannot determine the true state of the input probably because of the unstable signal or lower than standard battery voltage reference or the combination of the two.
This is highly speculative but a probable cause.
Oyabun Paşa

The nerdy explanation was what I am after. Thanks
11-12-2018 02:29 AM
Oyabun Murat Bey,

The explanation might be a bit more nerdy electronics than you'd ask for ;-) The ECU does not measure resistance or conductance, but voltage levels. Above a certain threshold it is considered True or High, below another it is Low or False signal.
The voltage is usually generated by either a pull up (to +5V) or pull down ( to signal ground) resistor in case of switches, and usually by a voltage divider in case of sensors having a variable resistance.
I don't know the exact circuit of the 500ECU, but it might easily happen that the Neutral light is a direct electrical result of a comparator circuit before the microcontroller - thus it lights up while the ECU still cannot determine the true state of the input probably because of the unstable signal or lower than standard battery voltage reference or the combination of the two.
This is highly speculative but a probable cause.
11-12-2018 01:05 AM
eds
Won't start in Neutral with kickstand down

I have just replaced the Neutral switch; it was worn 1~1.5mm with a flatten tip (compared rounded tip when new). Starts up nicely now; problem appears to be resolved.

While playing with the shifter and returning it to Neutral (multiple times):
Old Neutral switch: multimeter reading was unstable, fluctuating mostly between 150~450+ ohms at Neutral.
New Neutral switch: multimeter reading was sometimes unstable, but fluctuating at smaller ohms at Neutral.

My guess is, the extra ohms (resistance) was sufficient to light up the 'N' light, but the ECM (computer) may see differently.

Note: The Neutral switch is not a typical "switch". It appears to be a simple conductive "push pin/rod" that contacts with the internal gear shift drum (circuit ground).
11-11-2018 03:40 PM
Murat Kozal If anyone can explain why the neutral switch was still giving the correct readings with a multimeter, the neutral light still worked, but wasn't sending the correct info to the ECU because it was worn, that would be amazing.
11-11-2018 03:37 PM
Murat Kozal
Quote:
Originally Posted by eds View Post
I now have exactly the same symptoms. It will crank but won't fire-up/start until the kickstand goes up. Initially, pulling the clutch (while cranking) was enough to start up, but that workaround stopped working.

I've discovered another way that works (with kickstand down); gently press down the gearshift lever (while cranking) and it starts up. This leads me believe it is most likely the Neutral switch, even though the Neutral light works correctly (bizarre).

I have ruled out the battery and thoroughly tested the kickstand switch. Using a fully charged car battery made no difference.
My symptoms were exactly the same then evolved to not starting even with clutch in. It most probably be the neutral switch as that is what RESOLVED my issue. It's only a 20$ part
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome